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FieldManager Cookbook 
(Version 5.0a) 

 
Adding a New User  
You must be logged in as a system administrator to add a user 
1.  Click Utilities > System Management > Maintain Users 
2.  Click the Add button 
3.  Enter the appropriate information 
4.  Click OK 
5.  Repeat Steps 2 through 4 for additional users 

 
Changing User Information 
You must be logged in as a system administrator to change user information 
1. Click Utilities > System Management > Maintain Users 
2. Highlight the appropriate name 
3. Click the Change button 
4. Change the appropriate information 
5. Click OK 
 
Deleting a User 
You must be logged in as a system administrator to delete a user 
1. Click Utilities > System Management > Maintain Users 
2. Highlight the appropriate name 
3. Click the Delete button 
4. Answer Yes to the “Are you sure” question 
 
Changing Your Password 
 Passwords must be a minimum of 5 characters 
    Passwords must be changed every 60 days.   
1.  Click Utilities > Change Password 
2.  Type in your current password  
3.  Type in your new password 
4.  Type in your new password again 
5.  Click OK 
 
Setting Preferences 
1. Click Utilities > User Preferences 
2. General tab - Enter a default user ID if you desire and also determine whether 

you want a checkmark in the Warn User When Exiting Application option.  Do 
not change the default backup location. 

3. Window Settings tab - Put checkmarks in all 4 options  
4. Entry Defaults tab - Remove checkmarks from all options  
5. Make no changes on the Import, Export, and Toolbar tabs 
6. Inquiries tab – Decide how you want to view inquiries.  Proposal Line will 

probably be your choice. 
7. Click OK 
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Loading (Importing) a Contract From Your Office 
  1.  Click File > Import > File 
  2.  Select the appropriate drive and folder 
  3.  Switch List files of type to All Files(*.*) or Contract Files(*.*) 
  4.  Highlight the file name 
  5.  Click Open 
 
 
 
DOCU BUTTON 
Entering the Managing Office 
This must be entered before generating a cont mod or creating an estimate 
1. Click the Docu button > General tab 
2. Type in the Managing Office field  

(This will probably be the same or similar to the Resident Engineer field on 
the Administrators tab.) 

3. Save or Save/Close after entering the information 
 
Entering the Project Engineer 
1.  Click the Docu button > Administrators tab 
2.  Type in the project engineer’s name 
3.  Save or Save/Close after entering the information 
 
Entering Managing Office Comments 
 This is an excellent location to enter an inspector’s name and/or  
 the status of an audit  
1.  Click the Docu button > General tab 
2.  Type whatever you desire in the Managing Office Comments field 
 Whatever is typed in this field will be displayed in that column on the 
 Contracts screen 
3.  Save or Save/Close  
  
Entering the date for All Contract Work Completed   
This must be entered before a semifinal estimate can be generated 

This date is the last day physical work was done on the project, not 
when the last paperwork was submitted.  This is NOT necessarily the 
project acceptance date. 

1.  Click the Docu button > General tab 
  (lower, left area of the screen) 
2.  Enter the date in the All Contract Work Completed field by typing it in or by 

clicking the button just to the right of the field and selecting the date 
3.  Save or Save/Close after entering the date 
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Changing the number of IDR’s that can be viewed in FieldBook 
This number reflects calendar days 
1. Click the Docu button > General tab 
 (lower, right area of the screen) 
2.  Enter the desired number 
3.  Save or Save/Close  
 
Changing the number of attachments that can be viewed in FieldBook 
This number reflects calendar days 
1. Click the Docu button > General tab 
 (lower, right area of the screen) 
2.  Enter the desired number 
2. Save or Save/Close after 
 
To change settings for a specific contract only 
Click the Docu button 
Click the Contract Level Settings button on the General tab 
 
  General tab -   
 DOT – do not change anything on this tab except the Report Item  
  Sort Order and whether or not you select the Group Items By  
  Project/Category 
 Counties/Cities/Consultants – Change only the agency logo and name if 
  you wish and the Report Item Sort Order and whether or not you  
  select  the Group Items By Project/Category 
   Estimates tab – 
 DOT – do not change anything on this tab 
 Counties/Cities/Consultants – Change only the signature label(s) if  
  needed.  Do not change the signature block text. 
  Cond Mod Signatures – 
 DOT – can add a signature block if the situation requires a signature in 
addition to those displayed.  Do not change the signature block text. 
 Counties/Cities/Consultants – Change only the signature label(s) as 
needed.  Do not change the signature block text. 
 
To Enter the Date Final Quantities Are Sent to Contractor 
1.  Click the Docu > Administrators tab 
2.  Enter the date (any format) in the Final Quantities to Contractor field 
3.  Save/Close 
 
 
Docu > Administrators Tab fields 
 There are additional fields that we have added to this tab.  They are 
optional and can be in any format that you choose.  In other words, you don’t 
have to enter the date in a certain way, etc.  Those new fields are – 
 Accounting ID 
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 Letting Date(LD)/Bid Order No. (BON) 
 Late Start Date 
 Wage Decision 
 Liquidated Damages 
 Status of Audit (eg 435 Date) 
 Final Quantities to Contractor 
 
 
Entering the First Day a Working Day is Charged 
 1.  Click the Docu button > Site Times tab 
 2.  Highlight the appropriate site 
 3.  Enter the date in the Time Charges Start Date field by typing it in or by  
 clicking the button just to the right of the field and selecting the date  
 4.  Save or Save/Close after entering the date 
 
 
Calendar Day Sites - 

1.  Click the Docu > Site Times tab 
2. Enter the first day the time charges will begin in the Time Charges Start 

date  field 
3. Save/Close 
4. Return to the Docu > Site Times tab 

The number displayed in the Days Used field is the number of days 
until the allowed number of calendar days is met or the number of days 
past the allowed number of calendar days. 

 
Fixed Completion Date Sites – 

1. Click the Docu > Site Times tab 
2. Enter the completion date in the Time Charges Start date  field 
3. Save/Close 
4. Return to the Docu > Site Times tab 

The number displayed in the Days Used field is the number of days 
until the completion date or the number of days past the completion 
date. 

 
Add an Attachment 

1.  Click the Docu > Attachments tab 
2. Click Add Attachment 
3. Enter a Name for the attachment 
4. Enter a description of the attachment 
5. Browse to the location of the file to attach 
6. Highlight the file and click Open 
7. Click the Add button 

 
Change an Attachment 

1.  Click the Docu > Attachments tab 
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2. Click Change Attachment 
3. Change whatever needs to be changed in any of the 3 fields 
4. Click the Change button 

 
Delete an Attachment 

1.  Click the Docu > Attachments tab 
2. Click Delete Attachment 
3. Be sure to read the warning carefully before continuing.  If it is OK to 

delete, click Yes 
 
View an Attachment 

1.  Click the Docu > Attachments tab 
2. Highlight if more than 1 attachment 
3. Click View Attachment 

 
 
CONTRACTORS BUTTON 

All contractors are required to submit their subcontractor requests 
electronically.  We get that information in a .CON file which we import into 
FieldManager.  Once the import is complete, all subs are listed as well as 
the items that are associated to them. 

 
To import subcontractors & their linked items using the SiteXchange (.CON) file 

1.  At the contracts list, click File > Import > File 
2. Select the location of the file 
3. Change Files of Type to SiteXchange Files (*.con) and click Open 

 
Subs added through the .CON file can be deleted only if their item(s) are deleted 
first.  And that delete process can be done only if there are no postings for the 
item(s) 
 
If the prime adds an ADDITIONAL subcontractor (one who is known to our 
system and is in our VENDOR.BIN file) to the contract AFTER the contract has 
been signed and you have received and imported the initial .CON file, they must 
submit a revised .CON file directly to your residency office.  You should view 
and/or print the file, have the RCE authorize the change, then forward the .CON 
file to the Office of Contracts (DOT.Contracts@dot.iowa.gov). 
 
If the prime adds a NEW subcontractor (one who has never worked for the DOT 
before and is not in our VENDOR.BIN file) to the contract AFTER the contract 
has been signed, that contractor must be added to our system and then they can 
be selected by the prime to create a revised .CON file and send to the RCE for 
authorization.   
 
The ONLY time you should receive a paper subcontract request is when an item 
that is added by contract modification is linked to a subcontractor.  In that case 
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the RCE authorizes the request and forwards the hard copy to the Office of 
Contracts (DOT.Contracts@dot.iowa.gov).  If the new item wasn’t linked to the 
appropriate subcontractor at the time the contract modification was written, it 
should be done by hand now. 
 
Linking a subcontractor(s) to an item by hand 
1. Click the Contractors button 
2. Highlight the contractor’s name and double click or click the Change button 
3. Click the Items tab then the Add button at the bottom of the screen 
4. Highlight all the items to be linked to the subcontractor and click Select  
 (To highlight multiple items, hold the CTRL key down and left click once  
 on each item) 
5. Leave the prime linked to the item 
6. Remarks are optional 
7. Save or Save/Close 
 
To delete the link between an item and a contractor 
 (This can be done only if no postings have been made to the item to be 
 deleted) 
1.  Click the Contractors button 
2.  Highlight the contractor’s name and double click or click the Change button 
3.  Click the Items tab 
4.  Highlight the item to remove the link to the contractor and click Delete 
5.  Answer Yes to the “Are you sure…” question 
6.  Repeat for each additional item you wish to remove the link to the contractor 
7.  Save or Save/Close 
 
To print a subcontract request(s) from the .CON file – 

1.  Copy the .CON file into your C:\SUBCON folder 
2. Double click on the SubCon.exe file in the C:\SUBCON folder 
3. Click on Run 
4. Click on the Open icon 
5. Highlight the appropriate .CON file and click Open 
6. Click the Print icon 

a. All subcontract requests will be printed as well as a cover summary 
sheet 
 
 

 
IDR BUTTON 
Creating an IDR 
1. Click the IDRs button 
2. Click the Add button 
3. Enter the appropriate information on each folder tab 
4. Generate the IDR so it is included in the next estimate 
 

6 of 30  

mailto:DOT.Contracts@dot.iowa.gov


December, 2013    
 

Changing an IDR 
1. Click the IDRs button 
2. Highlight the appropriate IDR 
3. Click the Change button 
4. Make additions to or changes as desired 

Changes can be made for item postings only until they have been 
included in an estimate. 

5. Save or Save/Close 
6. Generate again if required 
 
 
Charging a Working Day in an IDR 
1.  Click the IDRs button 
2.  Click the Add button if it’s a new IDR 
3.  Click the Site Times folder tab 
4.  Highlight the appropriate site in the upper portion of the screen if there is more  

than 1 site displayed 
5.  Enter either 0, .5, or 1 in the Time Charge field 
6.  Click in the Yes or No Contractor(s) Working field 
7.  Enter Hours Available and Hours Worked if desired  
8.  Enter the Controlling Operation 
9.  If the time charge is 0 or .5, enter the Reasons for Delays 
10.  Enter Comments 
11.  Save or Save/Close 
12.  Generate the IDR so it can be included in the diary for the same date 
 (What was entered in Steps 5-6-8-9 above will ultimately appear on the  
 weekly report of working day report) 
 
Item Posting for Mobilization 
1. Do NOT make item postings for mobilization – the appropriate amount (based 

on the % of contract complete) will be paid automatically when an estimate is 
processed.  You will see that $ amount AFTER you import the estimate turn 
around file. 

 
Item Posting for Lump Sum Items 
1. Tab past the field on the lump sum form that’s titled Pay % 

Remember, every lump sum item has a quantity of 1. 
2. In the Quantity field, enter the amount to pay in decimal form 
 
Marking an Item for Attention 
1.  Click in the Attention field on the item progress form so a checkmark appears 
2.  Enter comments in the Remarks field 
  Entering remarks here will NOT alert anyone when they create an 
   estimate 
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Correcting an Item Posting 
If the item has not been included in an estimate – 
1. Highlight the IDR where the original posting occurred 
2. Click Change 
3. Click the Posting folder tab 
4. Highlight the appropriate item and click the Change Posting button 
5. Make the appropriate quantity change on the form 
6. Save or Save/Close 
7. Generate (or re-generate) 
If the item has been included in an estimate – 
1. Create a new IDR  (IDRs button > Add) 
2. Enter the reason for the correcting entry in the Comments field of the General 

tab 
3. Click the Postings tab and then Add Posting 
4. Select the appropriate item 
5. Make an entry in either the Sta or Location field  (a zero will work) 
6. Enter the appropriate correcting amount in the Quantity field 
7. Make a comment in the Remarks field 
8. Save or Save/Close 
9. Generate 
 
Printing an IDR if you are still working in that IDR  
1. Click the View tab 
2. Click the Print button 
3. Click OK at the Print Report screen 
 
 
Printing an IDR if you are not still working in the IDR area of FM 
1. Click the IDRs button 
2. Highlight the appropriate IDR(s) in the list 
3. Click the Print button 
4. Click so the dot is in front of “Print the x selected  Inspector Daily Report” 
5. Click OK 
6. Click OK at the Print Report screen 
 
 
Attachments – See Pages 4 and 5 
 
 
IMPORTING IDRS FROM FIELDBOOK 
IDR’s can be imported ONLY into the FieldManager computer that has the 
working copy for that contract.  You CANNOT import an IDR into a FieldManager  
computer that has a read-only copy of the contract. 
Importing from Flash Drive - 
1.  Put the flash drive in the FieldManager computer 
2.  At the contracts list, click the Import-FB button 
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You do NOT need to have a specific contract highlighted 
3.  Either type in or select E:\ (or F:\) from the drop down list (depending on your 
computer setup) as the location of the file to be imported if it isn’t already there. 
4.  Click OK  
5.  As a part of the import process from a flash drive, a turn-around-file that 
contains the latest contract information is created and put on that same flash 
drive for the inspector to import back into his/her FieldBook program. 
1. Click OK when the import has been completed 
Importing from the W Drive - 
 The same principle as the flashdrive – just a different file location 
   
If the import flash drive is lost, won’t import, etc. – 
In the FieldBook computer – 

1. Click Export – FM 
2. Put a checkmark in the “Include Previously Exported IDRs” field 
3. Highlight the IDRs to re-export 
4. Click Select 
5. Repeat the steps above to transfer the files 

In the FieldManager computer – 
1. Put the flash drive in the appropriate drive 
2. Click the Import – FB button 
  If IDRs are included in the import file that already existed in FM,  
  the FM program will not allow them to import a second time and  
  will create a FieldBook Import Report giving details 

 
 
DIARIES 
Creating a Daily Diary 
1. Click the Diaries button 
2. Click the Add button 
3. Enter the appropriate date and author 

If there are generated IDRs for that date (initials displayed on the screen 
to the right of the date) continue with Steps 4 - 9.  If there are no IDRs, 
you will need to enter the information on these 2 tabs yourself  

4. Click the Bring in Temperatures button 
5. Click the Bring in Weather and Comments button 
6. Click the Site Times tab  
7. Highlight the appropriate site 
8. Click the Bring in Site Data button 
9. Repeat Steps 7 & 8 for other time charges for other sites in this contract 
10. Save or Save/Close 
11. Generate 
 
To Print a Daily Diary if you are no longer working in the diary area of FM 
1. Highlight the appropriate contract 
2. Click the Diaries button 
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3. Highlight the appropriate diary(ies) in the list 
4. Click the Print button 
5. Click so the dot is in front of the Print the x selected Daily Diary 
6. Click OK 
7. Click OK at the Print Report screen 
 
To Print a Daily Diary if you are still working with that diary – 
1. Click the View tab 
2. Click the Print button 
3. Click OK at the Print Screen 
 
 
If No IDR’s Show for Your Diary Date – and there should be one or more 
1. Check to be sure you have the correct contract 
2. Check to see you have the correct diary date in FieldManager 
  (Even ungenerated IDRs will be displayed) 
 
If Ungenerated IDR’s Show for Your Diary Date – and they should be generated 
1. Close back to the diaries list 
2. Click the IDR’s button 
3. Highlight the ungenerated IDR(s) in the list 
4. Click the Generate button 
5. Answer Yes to the “Are you sure…” question 
6. Click the Cancel button at the print option 
7. Close the IDR list 
8. Return to the diaries list if you’re not already there 
9. Click the Add button to create the diary  
10. Enter the appropriate date – this time the IDR initials will show as generated 

and you can continue as usual 
 
 
To Delete a Weekly Report of Time Charges 
1. Click the Misc Reports button 
2. Double click on the Weekly Report of Time Charges option or highlight it and 

click the View button 
3. Highlight the appropriate report  
4. Click the Delete button 
5. Answer Yes to the “Are you sure…” question 
 (If there are multiple sites the appropriate weekly report for EVERY site  
 must be deleted before a time adjustment can be done for any site during  

that week.) 
 
 
Changing a site time charge BEFORE it’s been included in an estimate 
1.  Click the Diaries button 
2.  Highlight the appropriate diary in the list 
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3.  Click the Change button 
If the date of this diary has already been included in a weekly report 
of working days, that week’s report for every site must be deleted 
before the diary can be changed.  See previous instructions to delete 
a weekly working day report. 

4.  Click the Site Times tab 
5.  Highlight the appropriate site and make the change  
6.  Save or Save/Close 
7.  Generate 
8.  Cancel at the print option screen 

If a weekly report was deleted in order for the diary change to occur, you 
may want to recreate that weekly report now, changing the report number 
so it is the same as the original 

 
 
Changing a site time charge AFTER it’s been included in an estimate 
1. Click the Diaries button 
2. Highlight the appropriate diary in the list 
3. Click the Change button 

If the date of this diary has already been included in a weekly report 
of working days, that week’s report for every site must be deleted 
before the diary can be changed.  See previous instructions to delete 
a weekly working day report 

4. Click the Site Times tab 
5. Highlight the appropriate site if there’s more than one 
6. Click the Adjust Time Records 
7. Make the appropriate entry 

To change from 1 day charged to 0 charged, enter a –1.  To change from 
1 day charged to ½ day charged, enter a  -.5. (partial entries must be a 
decimal) To change from 0 day charged to 1 day charged, enter a 1, etc. 

8. Save or Save/Close 
9. Generate 
10. Cancel at the print option screen 

If a weekly report was deleted in order for the diary change to occur, you 
may want to recreate that weekly report now, changing the report number 
so it is the same as the original. 
 

 
 
Deleting a Site Time Charge 
This can be done only BEFORE the diary has been included in an estimate 
1. Click the Diaries button 
2. Highlight the appropriate diary in the list 
3. Click the Change button 

If the date of this diary has already been included in a weekly report 
of working days, that week’s report for every site must be deleted 
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before the diary can be changed.   See previous instructions to 
delete a weekly working day report. 

4. Click the Site Times tab 
5. Highlight the appropriate site if there’s more than one 
6. Click the Delete Diary Time Record 
7. Save or Save/Close 
8. Generate 

If a weekly report was deleted in order for the diary change to occur, you 
may want to recreate that weekly report now, changing the report number 
so it is the same as the original 

 
Attachments – See Pages 4 and 5 
 
To See a List of Working Days Charged 
1. Highlight the appropriate contract in the contracts list 
2. Click the Inquiries button 
3. Select the inquiry titled “Daily Diary Time Charges by Site” 
4. Select the appropriate site or select all sites 
5. Individual diary dates will be listed displaying the time charged for each 
 If time adjustments were made, the adjustment will be displayed directly  
 above the original charge. 
6. The total number of days charged is displayed at the bottom of the list for 

each site 
 
 
To Create & Print a Weekly Working Day Report 
 Diaries for the days of the week included in the report must be generated 
to appear on the report. 
1. Highlight the appropriate contract in the contracts list 
2. Click the Misc Rpts button 
3. Highlight “Weekly Report of Time Charges” and double click or click the View 

button 
4. Click the Add button 
5. Select the appropriate site (A site MUST be selected) 
6. Enter the appropriate week ending date (or any day in the week’s report) 
7. Press the Tab key (the correct week ending date will then be displayed) 
8. Select the author if different than the name displayed 
9. Enter remarks if desired (optional) 
10. Click the View tab 
11. Click the Print button if you want someone else to review a hard copy and 

give their approval to the report 
12. Click the Save or Save/Close button if you must wait for approval 
13. Click the Generate button once the report is approved and can be printed and 

mailed to the contractor 
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To Make Changes to a Weekly Report Other Than Time Charges 
1. Highlight the appropriate contract in the contracts list 
2. Click the Misc Rpts button 
3. Select “Weekly Report of Time Charges” 
4. Highlight the appropriate weekly report 
5. Click the Change button 
6. Make any desired changes on the General tab 
7. Click the View tab 

The changes will now show 
8. Save or Save/Close 
9. Click the Generate button and print if a hard copy is desired 
 
To Print a Weekly Report  
1. Highlight the appropriate contract in the contracts list 
2. Click the Misc Rpts button 
3. Highlight the appropriate weekly report(s) 
4. Click the Print button 
5. Click so the dot is in front of “Print the x selected Weekly Diary Report” 
6. Click OK 
7. Click OK at the Print Report screen 

OR 
8. Highlight the appropriate weekly report (can highlight only 1) 
9. Click the Review button 
10. Click the View tab 
11. Click the Print button 
12. Click OK at the Print Report screen 
 
 
 
CONTRACT MODIFICATIONS 
To Create a Contract Modification for a New Item 

1. Highlight the appropriate contract 
2. Click the Cont Mods button 
3. Click the Add button 
4. Enter information in the 2 description fields on the General tab 
5. Click the New Items tab 
6. Click the Add Item button 
7. Click OK with the default being Add a New Item  
8. Click the down arrow beside the Item field to get the current master item list 
9. Select the desired item 
10. Enter a supplemental description if desired (highly recommended if you 

select a generic item) 
11. Select Supplemental Agreement (the only choice!) for the Item Type 
12. Enter the correct unit price – must be a positive number 
13. Enter a reason for the new item 
14. Select the appropriate contractor to be linked to this new item 
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15. Select the correct Section if All is displayed in that field 
16. Double check to be sure you have the correct project/category 
17.  Enter the correct quantity for each category desired – can be a positive or 

a negative number – unless it’s a lump sum item and then it must be a 
+1 

18.  Click OK 
If you wish to print a draft copy at this time – 

1. Click the View tab 
2. Click the Print button 

19. Save or Save/Close 
20. Generate and print 
21. Approve when all signatures have been obtained 

 
 
To Add a Current Contract Item to a Category Where the Item Doesn’t Exist – 
1. Click the Cont Mods button 
2. Click the Add button 
3. Enter the information in the 2 description fields on the General tab 
4. Click the New Items tab 
5. Click the Add button 
6. Click OK with the default being Add a New Item 
7. Click the down arrow beside the Item field to display the current master item  

list 
8. Select the desired item – This CAN be the same item as in the other category  
 UNLESS it’s mobilization.  For mobilization, use a generic item such as  

Each or Lump Sum 
9. Select Supplemental Agreement for the Item Type 
10. Enter the correct unit price – in this case, it will be the same price as the 

same item in the other category 
11. Select the appropriate contractor to be linked to this new item 
12. Enter a reason for the new item 
13. Select the appropriate Section if ALL is displayed in that field 
14. Double check to be sure you have the correct project and category selected 
15. Enter the correct quantity for the appropriate category – can be a negative or  

a positive number unless it’s a lump sum item and then it must be a +1 
16. Click OK 
17. Save or Save/Close 
18. Generate and print 
19. Approve when appropriate to do so 
 
 
To add an item to a non-existent category -   
1. Call or e-mail Janet and give her the following information – 

A. ***Contract ID 
B. Project  ID if different from the contract ID 
C. Letting Date 
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D. Bid Order No 
E. Prime Contractor 
F. Number of categories in the PROJECT 
G. ***Which project needs the new category if there are multiple projects 
H. ***Funding source for the new category (e.g. 100% STATE, City of xxx, 

etc.) 
2. Janet will get any of the information that you don’t have but you must give her 

the *** items 
3. Janet will create a new download file and send to you 
4. Import the file into FieldManager that you receive  
5. Add the item to the new category as described above in “To Create a 

 Contract Modification for a New Item” 
 

To create a cont mod to increase or decrease a current contract item – 
1.  Highlight the appropriate contract  
2.  Click the Cont Mods button 
3.  Click the Add button 
4.  Enter the information in the 2 description fields on the General tab 
5.  Click the Inc/Dec tab 
6.  Click the Add Item button 
7.  Select the item you wish to increase or decrease 

Be sure you select the correct item in the correct project 
8.  If the item is in multiple categories, select the category (ies) you wish to  

increase or decrease 
9.  Enter the increase or decrease quantity in the Qty Change field 
10. Enter a reason  
11. To increase or decrease another item, click the Add Item button and repeat  

Steps 7 through 10 
12. Save or Save/Close 
13. If you wish to print a draft copy at this time – 

1. Click the View tab 
2. Click the Print button 

14.  Generate and then print 
15. Approve when appropriate to do so 
 
 
To Create a Time Extension Contract Modification – 
1. Highlight the appropriate contract 
2. Click the Cont Mods button 
3. Click the Add button 
4. Enter information in the 2 description fields on the General tab 
5. Click the Time Extensions tab 
6. Highlight the appropriate site in the upper portion of the screen 
7. Enter the Additional No. of Days and press the Tab key 
8. Enter a reason 
9. Save or Save/Close 
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If you wish to print a draft copy at this time – 
1. Click the View tab 
2. Click the Print button 

10.  Generate and print 
11.  Approve when appropriate to do so 
 
 
To Create a Mutual Benefit Type Contract Modification – 
1. Highlight the appropriate contract 
2. Click the Cont Mods button 
3. Click the Add button 
4. Enter information in the 2 description fields on the General tab 

That’s it!!! 
5. Save or Save/Close 
If you wish to print a draft copy at this time – 

1. Click the View tab 
2. Click the Print button 

6.  Generate and print 
7.  Approve when appropriate to do so 
 
Attachments – See Pages 4 and 5 
 
 
STOCKPILES 
Creating a new stockpile 
1. Highlight the contract in the contracts list 
2. Click the Stockpiles button 
3. Click the Add button 
4. Click Next 
5. Select a Stockpile Description 
6. Enter the invoice description in the Stockpile Comments 
7. Click Next 
8. Enter the dollar amount you want to pay the contractor in the Transaction 

Dollar Amount field 
9. Enter a note in the Transaction Comments as to whether the dollar amount 

you’re paying is 90% or 100% of the invoice, a 2nd shipment, etc.  
10. Click Next 
11. Click the Add Item button 
12. Select the item(s) you are linking to the stockpile 
13. In the Assigned Dollar Amount field, enter the dollar amount of the invoice 

you are linking to each highlighted item.  
14. Click Next when the Dollar Amount Left to Distribute is zero 
15. Tab to the Recovery Quantity field 
16. Enter the quantity of the item that will be used for the stockpile 
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This must be between the slowest and fastest parameters displayed 
17. Press the Tab key.  (The Recovery Factor field will then be calculated and 

displayed) 
18. Click Finish 
 
Adding Another Shipment to a Stockpile – 
1. Highlight the contract 
2. Click the Stockpiles button 
3. Highlight the stockpile which will have another shipment 
4. Click the Change button 
5. Click Next 
6. Click Next 
7. Leave the date as is displayed 
8. Enter the additional dollar amount of the invoice in the Transaction Dollar 

Amount field 
9. Enter 2nd shipment in the Transaction Comments field 
10. Click Next 
11. Distribute the additional invoice dollar amount among the linked item(s) 
12. Click Next  
13. Change the Recovery Quantity field if needed.  It must still be between the 

slowest and fastest parameters displayed. 
14. Click Finish 
 
 
Deleting a Stockpile 
 A stockpile can be deleted up until it has been included in an estimate 
1. Highlight the contract 
2. Click the Stockpiles button 
3. Highlight the stockpile to delete 
4. Click the Delete button 
5. Answer Yes to the “Are you sure…” question 

. 
 
To Manually Reduce a Stockpile to Zero 
1. Highlight the contract 
2. Click the Stockpiles button 
3. Highlight the stockpile you wish to reduce to zero 
4. Click the Change button 
5. Click Next 
6. Click Next 
7. Leave the Transaction Date as it is 
8. In the Transaction Dollar Amount field enter a negative amount equal to the 

dollar amount shown in the Dollar Amount Remaining field 
9. Enter “Zero Out Stockpile” in the Transaction Comments 
10. Click Next 
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11. In the Change In Dollar Amount field, enter a negative amount equal to the 
amount shown in the Current Dollar Amount for each item that has a quantity 
greater than zero 

12. Click Next when the Dollar Amount Left to Distribute is zero 
13. Click Next  (The Recovery Quantity field should be zero) 
14. You can also put a zero in the Recovery Factor field if you’d like although it’s 

not required 
15. Click Finish 
 
 
Automatic Balancing of a Stockpile - 
If you desire, when a semi-final estimate is created the program will reduce the 
stockpile balance to zero as a part of the estimate process. 
1. Highlight the appropriate contract 
2. Click the Estimates button 
3. Select Semi-Final as the Estimate Type 
4. Put a checkmark in the Balance Stockpiles field 

If the Estimated Payment for any voucher displayed on the Vouchers tab 
of the Estimate screen is a negative number after the stockpile has been 
reduced to zero, you must either wait to balance the stockpile until either 
more items are paid resulting in a positive voucher amount or until the 
following estimate is a final. 

5. Generate the estimate 
 
 
 Viewing Stockpile Transactions – 
1. Highlight the appropriate contract 
2. Click the Inquiries button 
3. Select the Stockpile Summary by Stockpile inquiry 
4. Select one or more stockpiles to view 
5. View at your leisure!!!  This will display every transaction that has occurred for 

the selected stockpile(s). 
 
 
CONTRACTOR PERFORMANCE EVALUATION (CPE) 
Creating a CPE – 
1.  Highlight the contract 
2.  Click the Misc Rpts button 
3.  Double click on Contractor’s Performance Evaluation 
4.  Click the Add button 
5.  Select the contractor from the drop down list 
6.  Change the Report type to Final  (we’ll never use Interim) 
7.  Select the appropriate name in the Evaluator field 
8.  Change the Report Starting Date to the same date used in the Construction 

 Started Date field on the Docu > General tab 
9.  Change the Report Ending Date to the same date used in the All Contract  
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Work Completed field on the Docu > General tab 
10.  Enter comments as desired 
11.  Click the Ratings tab 
12.  Enter a rating between 0 and 100 for EVERY category 
 If the rating is 50 or below or 100, rating remarks are required 
 If the category is not applicable, enter a rating of 80 
13.  Save/Close 
 
IF YOU DELETE A SAVED OR GENERATED CPE, A FILE IS CREATED AND 
PUT IN THE OUTBOX.   THE FILE THAT WAS CREATED WHEN THE CPE 
WAS DELETED CAN CAUSE MAJOR PROBLEMS WHEN WE SEND THE 
CPE TO THE OFFICE OF CONTRACTS.    THAT FILE MUST BE DELETED.  
CALL JANET IF YOU’RE NOT SURE WHAT TO DO NEXT. 
 
 
Approving a CPE with a Pending Approval status 
  You cannot approve a CPE with a Draft status 
1.  Highlight the contract 
2.  Click the Misc Rpts button 
3.  Double click on Contractor’s Performance Evaluation  
4,  Highlight the CPEs to approve and click the Approval button 
5.  The approval date should be the date the CPE is sent to the contractor 
  When a CPE is approved, a file is created and put in the FieldMgr/Outbox 
6.  Save/Close 
 
“Processing” the Electronically Created CPE Files - 
1.  Click Utilities > Combine Outbox Files 
 (This will combine all approved contractor evaluations into 1 file with a 
 .CPE extension) 
 If you are asked twice about combining files, you have 2 combined 
  files – 1 for CPEs and 1 for EXPs.  The combined UPD file must be  
 processed or that information will be lost to CPS. 
2.  The location of the combined CPE File is in your 
ProgramData\FieldManager\Outbox folder 
  The combined file will be similar to the combined file for estimates   
  EXCEPT the extension is CPE rather than UPD 
3.  Re-name the combined .CPE file to CPEINPUT.CPE 
4.  Either drag or Cut and Paste (NOT Copy) the newly named CPEINPUT.CPE 
 file to the C:\CPEINPUT folder and, if asked, overwrite what is there 
 already. 
5.  Double click on the CPEINPUT.XLS file that is also located in the CPEINPUT 
 folder 
6.  Enable Macros 
7.  Click on the “Click to Create ExcelEvals.xls” button 
 The macro will run (lots of jumping around!!!) and will display a message 
 that the ExcelEvals.xls has been created when the macro is finished.  (If 
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 you want to look at the new file, it will contain 1 row for each evaluation 
 you approved.) 
8.  Close Excel 
9.  Attach the ExcelEvals.xls file to an e-mail and send to the 
DOT.Contracts@dot.iowa.gov with a subject line of CPE or Contractor Evaluation 
10.  If there was a .UPD file created when you combined fles in Step 1, process it 

 now just as you normally would using the FM Xfer program. 
 
 
 
ESTIMATES - 
Creating an Estimate – 
1. Highlight the appropriate contract in the contracts list 
2. Click the Estimates button 
3. Click the Add button 
4. Select the date for the estimate  

The estimate will include all generated IDR’s and diaries up to and 
including that date. 

5. Select the Estimate Type if different than what is displayed 
6. Click OK 
7. Check the Item Usage and/or View Estimate for appropriate payment 
 May need to print the View Estimate tab report if someone else must  
 approve the estimate prior to payment 
 
8A. Once the estimate is reviewed for payment accuracy by the inspector or 
RCE, click the Generate button 

You CANNOT save an estimate to be generated at a later date 
    OR 
8B.  If the estimate cannot be reviewed immediately, jot down the estimate’s date 
and dollar amount and do not generate it.  When the estimate is OK’d for 
payment, re-do Steps 1 through 8A, using the same date as before.  Check to 
verify that the dollar amounts are the same as before. 
 
To View Items Being Paid in an Estimate – 
 When the estimate is first created, mobilization will not be displayed  
 in FM  even if it is going to be paid 
1. Create an estimate (as shown above) 
2. Click the Item Usage tab 
 This can be sorted by any column 

OR 
3.  Click the View Estimate tab and review items displayed in that report 
   OR 
4.  Click the View Amt Bal tab and review items having a quantity in the  
 Quantity This Estimate column 
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To Change the Amount Paid for an Item in the Estimate 
1. Create an estimate (as shown previously) 
2. Click the Item Usage tab 
3. Highlight the appropriate item 
4. Click the Review/Change button 
5. Change the Quantity This Estimate field to the quantity you wish to pay 

This must be equal to or lower than the Allowable Quantity figure 
displayed 

6. Click OK 
Anything held back this time will automatically be included when the next 
estimate is created 

 
 
To Create an Estimate to Make an Initial Mobilization Payment  

This should be done only if 1% of the PROJECT (not contract) value is 
$1,000 or more AND 10% of the mobilization item is $1,000 or more.  If 1 
or both are less than $1,000, do not make an initial mobilization payment. 

1. Create an estimate (as shown previously) 
2. Click the Vouchers tab 
3. Put a checkmark in the Create Voucher column for each appropriate project 

(as described above) that contains a mobilization line item 
This must be done because FieldManager will NOT create a zero voucher 
- when there are no items to pay - unless “forced” to do so. 

4.  Click the Generate button 
 
 
To Create an Estimate to Pay the Balance of Mobilization Due 
 If the mobilization item is more than 10% of the project value, 100% of the 
mobilization item will not be paid until there is a 435 date in CPS.  This occurs 
after the project has been accepted and a 435 form completed, signed, and sent 
to Ames. 
 You will receive an e-mail Monday morning if you have a contract that 
needs to have this mobilization payment made. 
 To create this estimate, follow the same steps as when creating the initial 
mobilization payment.  If there are items to pay on this estimate, that’s fine. 
 
To Create a Semi-Final Estimate 
1. Highlight the appropriate contract in the contracts list 
2. Click the Docu button 
3. Enter a date in the All Contract Work Completed field if you haven’t done so 

already 
This should be the last day physical work was actually done on the 
contract.  This is NOT necessarily the project acceptance date. 

4. Save/Close 
5. Create an estimate (as shown previously) 
6. Change the Estimate Type field to Semi-Final 
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7.  If the Balance Stockpiles label is black, put a checkmark in that field 
  This will reduce all stockpile balances to zero on this estimate 
   which could, (hopefully not!!), result in a negative Total Dollar  
  Amount for either a  voucher or the entire estimate 
8.  Click the Vouchers tab and check to be sure that all vouchers are a 
positive dollar amount.  If they are not, do NOT generate and process this 
estimate unless you are absolutely sure the following estimate will be the 
final.  (It is a good idea to wait until after the audits are completed to process a 
negative SF estimate) 
9.  When you are sure the correct payment is being made, click the Generate 
button 

Remember, if one or more of the vouchers is a negative, the next estimate 
MUST be a final. 

 
 
To Create a Negative Estimate 
1. Create an estimate (as shown previously) 
2. Click OK to the message stating there is at least 1 negative voucher 
3. Change the Estimate Type to Semi-Final 

An estimate with 1 or more negative vouchers MUST be a semi-final 
type and MUST be followed by a Final estimate.  If a negative voucher 
is included in an estimate and the estimate is not a semi-final type, the 
processing for it will fail. 

 
  
To Create An Estimate Which Includes a Negative Voucher  
 (For contracts with multiple projects only) 
1. Create an estimate (as shown previously) 
2. Click OK to the message stating there is at least 1 negative voucher 
3. Click the Vouchers tab 
4. Remove the checkmark from the Create Voucher field for the project(s) 

with a negative dollar amount 
5. Click the General tab 
6. Check to be sure the total estimate dollar amount is still a positive amount 
7. Generate the estimate 

Any items withheld from the estimate (including all those items in the 
negative voucher) will be automatically included the next time an estimate 
for this contract is created.  At that time they can be withheld again or 
paid. 

 
 
To Create a Final Estimate 
1. Highlight the appropriate contract in the contracts list 
2. Click the Docu button 
3. Enter a date in the All Contract Work Completed field on the General tab if 

one isn’t there already 
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This is the last day physical work was actually done on the project.   This 
is NOT necessarily the project acceptance date. 

4. Click the Site Time tab 
5. Enter a date in the Time Charges Stop Date for each site if they haven’t been 

entered already 
This is the last day a working day was charged for that site.  You may 
need to review the working day reports to determine the date. 

6. Save/Close 
 
7. Click the Misc Rpts button 
8. Double click on Contractor ‘s Performance Evaluation 
9. Be sure that there is an approved CPE for every contractor 
 (A Final estimate cannot be created unless every contractor has an 
 approved CPE) 
 
10. Click the Items button  
11. Scroll to the right and be sure all items have been marked complete (Have 

Yes in the Item Cpt column) 
12. If some items have not been marked complete, highlight those items and then  

click Edit > Mark Items Completed 
 (If an item will not change to Yes, scroll to the right and see if it is a  
 “unattached” type of item.  If it is, call Janet!) 

13. Click OK then Yes at the “Are you sure…” question 
14. Click Close 
 
15. Create an estimate (as shown previously) 
16. Change the Estimate Type field to Final 
17. Put a checkmark in the Balance Stockpiles field 

There must be a zero Total Dollar Amt and zero Days Charged This 
Estimate for a Final Estimate.  If there is any payment or days charged 
or stockpile reduction shown on the General tab of the Estimates 
screen, the estimate type cannot be a Final.  A Semi-Final will need 
to be created and processed prior to the Final being created. 

18. Click the Generate button 
 
 
To Change the Type of Estimate Once It’s Been Created 

1. Close and do not generate the estimate created 
2. Create an estimate again, being sure to select the correct type this time 
  You cannot change the type of an estimate after it has been  
  created 

 
 
 

To Prevent Premature Payment of a Final Estimate 
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 Because a final estimate shouldn’t be processed (sent to the mainframe) 
until the contractor, the RCE, the district engineer, and sometimes Central 
Construction have all signed the hard copy, the file created when the voucher is 
generated must be removed from the Outbox. 
 
1. Open Windows Explorer 
If there is not a Final Vouchers folder we must create one – 

1. Highlight Local Disk (C:)  
2. Click File > New > Folder 
3.  Name the new folder Final Vouchers and press Enter 

2. Open the ProgramData\FieldManager\Outbox folder (click on the + to the left 
of it) 

3. Highlight the VCHRxxx.EXP file created by the final estimate 
If you’re not sure which one it is, double click on the file and look at it 
using Notepad.  The contract ID will be displayed in the first line following 
VOUCHER, UPDATE.  This file should contain ONLY lines beginning with 
VOUCHER, UPDATE and SITETIME, UPDATE. 

4. Drag the file to the Final Vouchers folder OR right click and choose Cut and 
then highlight the Final Vouchers folder and right click and choose Paste. 

The desired result – the file will be moved out of the Outbox folder to the 
Final Vouchers folder. 

5.   Rename this file, changing only the file name and NOT the .EXP extension.  
The extension MUST remain as it  

6. Copy this re-named file to a flash drive and/or a location on the W drive that  
your office has dedicated for this purpose 
This is done simply as a safety net – in case the hard drive crashes and 
you would lose the files in the Final Vouchers folder  

 
 
When It’s Time to Process a Final Estimate – 
1. Open Windows Explorer and go to the ProgramData\FieldManager\Outbox 
2. Move the appropriate file from the Final Vouchers folder to the Outbox folder  

(see Step 4 above) 
3. Start the FieldManager program if it isn’t running already 
4. Click Utilities > Combine Outbox Files 
5. The location for the combined file should also be the OUTBOX folder 
6. Click  OK 
7. Switch back to Windows Explorer and jot down the newly created .UPD file 

name, checking to be sure it’s the correct file by viewing the date and time it 
was created  

8. Process the newly combined .UPD file using the FM Xfer program 
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Printing a List of Final Quantities to Send to the Contractor 
 REMEMBER, enter the date the final quantities are sent to the 
contractor in the Docu button > Administrators > Final Quantities to 
Contractor field. 
1. Highlight the appropriate contract in the contracts list 
2. Click the Estimates button 
3. Highlight the Final estimate 
4. Click the Review button 
5. Click the View Amt Bal tab 

This list will be printed in proposal line number order  
6. Click the Print button 

OR 
1. Open the QtyTotals Excel query/spreadsheet 

Directions for using any query are in the 
W:\Highway\Construction\FieldManagerInformation\FMFiles\Queries&File
s folder in a file named Instructions for Queries and Spreadsheets.doc 

2. Refresh the spreadsheet, entering the appropriate contract ID in Cell A1 
exactly as it is displayed in the FieldManager contract list and press Enter 

(If the contract ID contains a letter, it must be typed in upper case for the 
spreadsheet to refresh) 

3. Click on the Copy Formulas macro button 
4. Highlight the populated rows and columns 
 The print will take legal size paper 
5. Print selected area only 
 
 
 
To Find the Amount of Retainage Withheld to Date 
1. Highlight the appropriate contract in the contracts list 
2. Click the Inquiries button 
3. Select the Estimate Vouchers by Estimate inquiry 
4. Click the Select All button 
5. Add the retainage figures displayed for each estimate 

OR 
1. Open the Retainage Excel query/spreadsheet 

Directions for using any query is in the 
W:\Highway\Construction\FieldManagerInformation\FMFiles\Queries&File
s folder in a file named Instructions for Queries and Spreadsheets.doc  

2. Refresh, entering the appropriate contract ID exactly as it is displayed in the 
 FieldManager contracts list 

3. Print if desired 
 
 
To Know Where You Are in the Estimate Processing Steps – 
If you have generated an estimate – 
 1.  Exported will be the status of the estimate in the estimate list 
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2.  There will be a VCHRxxx.EXP file for that contract in your Outbox 
 
If you have combined the files in the Outbox – 

1. Exported will be the status of the estimate in the estimate list 
2. There will not be a VCHRxxx.EXP file in your Outbox for that contract 
3. There will be a .UPD combined file with the current date and time  
 

If you have processed the estimate and received it back from the mainframe 
there will be – 

1. the same combined file (.UPD) name you just processed but with a 
.TAF extension and current date in your Inbox 

 
If you HAVE imported the .TAF file into FieldManager – 

1. The status of the estimate (as displayed in the estimate list) will be 
Refreshed 

2. The Cont Status button will have the same dollar amount in the Paid to 
Date (FM) and Paid to Date (CAS) fields. 

 
If you HAVE received the TAF file but HAVE NOT imported it into FieldManager - 

1. The status of the estimate (as displayed in the estimate list) will be 
Exported 

2. The Cont Status button will NOT have the same dollar amount in the  
Paid to Date (FM) and Paid to Date (CAS) fields 

  
 
 
Exporting Contracts to FieldBook 
Exporting a Contract to FieldBook – 
1. Click the Export-FB button 
2. Highlight the appropriate contract 
3. Put a checkmark in the Include Reference Files in the Export 
4. Click the Select button 
5. Browse to the correct location to place the file and then click OK 
6. The filename is based on the contract(s) being exported and will have a .EBL 

extension  – don’t change it 
 
 
 
Archiving a Contract 

This process should be done ONLY after you receive an e-mail listing 
what contracts can be archived for your office 

1. When notified of the specific contract(s) that can be archived, click File > 
Archive Contracts 

2. Answer Yes to the warning stating that this process will remove the 
contract from the list 
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3. Highlight the appropriate contract(s)  (only contracts that have been 
finaled are in this list) 

4. Do NOT put a checkmark in the Print Final History box 
5. Click Select 
6. Once the contract has been archived (removed from the active contract 

list), it will be stored in the ProgramData\FieldManager\Archive folder 
7. Copy the archived contract to a location on the W drive specifically 

designated for your office’s archived contracts 
 
 

Transferring Contracts from FieldManager to FieldManager 
Transferring a Read-Only Copy of the Contract - 
1. Click File > Export > Transfer Contracts 
2. Highlight the appropriate contract(s) 
3. Click the Select button 
4. Leave the dot in front of “Create a regular read-only copy of the contract” 
5. If there are attachments and you want to include them, click so there is a 

checkmark in front of Include Attachments 
6. Click the OK button 
7. Select the drive (probably E if using a flash drive) where you want to put the 

file containing the contract 
8. Click OK 
9. The program will name the file FMCONTS.001 automatically.  Do not change 

this name. 
  As a part of this type of transfer, the working copy is left in the  

contracts list.  
 
Transferring a Working Copy of the Contract - 
   You must be a System Administrator to transfer a working copy. 
1. Click File > Export > Transfer Contracts 
2. Highlight the appropriate contract(s) 
3. Click the Select button 
4. Move the dot so it’s in front of “Transfer the contract” 
5. If there are attachments and you want to include them, click so there is a 

checkmark in front of Include Attachments. 
6. Select the drive/location (probably E if using a flash drive) where you want to 

put the file containing the contract 
7. Click OK 
8. The program will name the file FMCONTS.001 automatically.  Do not change 

this name. 
As a part of this transfer, a read only copy is left in the contracts list.  Do NOT 
delete the read-only copy from the original computer until you know for sure the 
working copy has been successfully imported into the receiving FM machine and 
you know you will never need to receive it back. 
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To Create and Send a Contractor Read-Only (CRO) Copy of the Contract 
1.  Click File > Export > Transfer Contracts 
2.  Highlight the contract(s) and press Select 
3.  Put the dot in front of “Create a contractor read-only copy of the contract” and  
 press OK  (Attachments are not included in this type of transfer) 
4.  Select the location for the CRO file to be saved 
5.  Create an e-mail to the contractor and send the CRO file as an attachment  
 
 
Deleting a Read-Only Copy of a Contract - 
1.  Highlight the appropriate contract in the contracts list 
2.  Click Edit > Delete 
3.  Answer Yes to the “Are you sure…” question 
 
 
Deleting a Working Copy of a Contract – 
 This will rarely be done – might want to contact Janet first because 
once it’s gone, it’s gone!!! 

1. Click File > Export > Transfer Contracts 
2. Highlight the appropriate contract and press Select 
3. Put the dot in front of “Transfer the Contract” and press OK 
4. Select the location for the file and re-name it “DELETE” 

This “delete” name is given simply so you know at a later date that 
it is a file that can be deleted  

5. Click the Save button 
6. A read only copy of the contract is now left in your list of contracts 
7. Highlight the appropriate contract in that list 
8. Click Edit > Delete 
9. Answer Yes to the “Are you sure…” question 
10. The contract is now gone – and really gone.  There is no un-do!!   

 
 
 
Backup/Restore 
Backing Up the Database 
 Backing up FieldManager is critical.   Do this every day information 
is added to or changed in the FM program.  Without a backup, you lose 
everything if the computer crashes! 
 If you have multiple datasources in your FM program, the backup 
process backs up ONLY the datasource that is open at the time the backup 
is done.  In other words, each datasource must be backed up individually. 
1. Close the contracts list 
2. Click File > Backup Database 
 The default backup location is displayed on the Utilities > User 
Preferences > General tab  
3. Click the Backup button 
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4. Click OK to the completed successfully message 
 

RCE Offices  - 
 EITHER….. 
5.  Click Yes to the question asking if you want to copy the backup file to another  

location 
6.  Select the appropriate location on the W drive for your office’s backup file and 
WAIT.  Do not continue until you receive the message that the copy was 
successful 
7.  When asked again about copying the backup file to another location, answer  

No 
OR……. 

8.  Copy by hand (Copy/Paste) from the C drive to your W drive backup location 
9.  Click the Close button at the Backup Database screen 
10.  Click the Exit FieldMgr button and leave the program 
 
 
County Offices and Consultants  - Use a USB Drive or Network 
 Use a flash drive if you don’t have a network that is backed up daily 
Follow Steps1 through 5 in the steps above for the RCE Offices 

6.  Select the appropriate location on your network or on a flash drive  
7.  When asked again about copying the backup file to another location,  

answer No 
     8.  Click the Close button at the Backup Database screen 
     9.  Click the Exit FieldMgr button and leave the program 
 
 
Restoring the Database 
1.  Please call BEFORE starting this process 
 The effect of restoring a database can either result in something very good 
and helpful or in something very ugly. 
 
 
 
 
REFERENCE FILE 
Receiving a New Reference File – 
 If you have multiple datasources in your FieldManager program, you must 
import the new reference file into each one. 
Once you receive an e-mail stating a new reference file is available – 

1. Open the FieldManager program 
2. Click File > Import > File 
3. Select the drive where the reference file is located 

You can either detach it from the e-mail to a location of your choice 
and import it from there or import it from the 
W:\Highway\FieldManager\FieldManagerInformation\FMFiles folder 
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4. Change the List files of type to either Reference Files or All Files 
5. Highlight the filename of FMGRREF.REF 
6. Click OK 

 
 
Do NOT try to download a reference file using the FM Xfer program.  That 
will NOT give you the correct reference file and will eventually cause 
problems. 
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	Changing an IDR
	Item Posting for Mobilization
	Item Posting for Lump Sum Items
	Marking an Item for Attention
	Correcting an Item Posting

	If the item has not been included in an estimate –
	If the item has been included in an estimate –
	Printing an IDR if you are still working in that IDR
	Printing an IDR if you are not still working in the IDR area of FM
	IMPORTING IDRS FROM FIELDBOOK
	You do NOT need to have a specific contract highlighted


	If the import flash drive is lost, won’t import, etc. –
	DIARIES

	Creating a Daily Diary
	If there are generated IDRs for that date (initials displayed on the screen to the right of the date) continue with Steps 4 - 9.  If there are no IDRs, you will need to enter the information on these 2 tabs yourself
	4. Click the Bring in Temperatures button

	To Print a Daily Diary if you are no longer working in the diary area of FM
	To Print a Daily Diary if you are still working with that diary –
	If No IDR’s Show for Your Diary Date – and there should be one or more
	If Ungenerated IDR’s Show for Your Diary Date – and they should be generated
	To Delete a Weekly Report of Time Charges
	Changing a site time charge BEFORE it’s been included in an estimate
	Changing a site time charge AFTER it’s been included in an estimate
	Deleting a Site Time Charge

	This can be done only BEFORE the diary has been included in an estimate
	To See a List of Working Days Charged
	To Create & Print a Weekly Working Day Report
	To Make Changes to a Weekly Report Other Than Time Charges
	The changes will now show

	To Print a Weekly Report
	CONTRACT MODIFICATIONS

	To Create a Contract Modification for a New Item
	To create a cont mod to increase or decrease a current contract item –
	1.  Highlight the appropriate contract
	Be sure you select the correct item in the correct project

	To Create a Time Extension Contract Modification –
	To Create a Mutual Benefit Type Contract Modification –
	That’s it!!!
	STOCKPILES

	Creating a new stockpile
	This must be between the slowest and fastest parameters displayed

	Adding Another Shipment to a Stockpile –
	Deleting a Stockpile
	To Manually Reduce a Stockpile to Zero
	Automatic Balancing of a Stockpile -
	CONTRACTOR PERFORMANCE EVALUATION (CPE)
	ESTIMATES -

	Creating an Estimate –
	You CANNOT save an estimate to be generated at a later date

	To View Items Being Paid in an Estimate –
	To Change the Amount Paid for an Item in the Estimate
	This must be equal to or lower than the Allowable Quantity figure displayed

	To Create an Estimate to Make an Initial Mobilization Payment
	To Create a Semi-Final Estimate
	To Create a Negative Estimate
	To Create An Estimate Which Includes a Negative Voucher
	To Create a Final Estimate
	This is the last day physical work was actually done on the project.   This is NOT necessarily the project acceptance date.
	This is the last day a working day was charged for that site.  You may need to review the working day reports to determine the date.
	This is done simply as a safety net – in case the hard drive crashes and you would lose the files in the Final Vouchers folder

	When It’s Time to Process a Final Estimate –
	Printing a List of Final Quantities to Send to the Contractor
	OR

	To Find the Amount of Retainage Withheld to Date
	OR

	To Know Where You Are in the Estimate Processing Steps –
	Exporting Contracts to FieldBook

	Exporting a Contract to FieldBook –
	Transferring Contracts from FieldManager to FieldManager

	Transferring a Read-Only Copy of the Contract -
	Transferring a Working Copy of the Contract -
	Deleting a Read-Only Copy of a Contract -
	Backup/Restore

	Backing Up the Database
	RCE Offices  -
	County Offices and Consultants  - Use a USB Drive or Network

	Restoring the Database
	REFERENCE FILE

	Receiving a New Reference File –



