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Overview 

Print Organizer is a plotting tool included in MicroStation.  It can be used to print multiple sheets from 
multiple MicroStation files with one print request.  The Design Bureau produces only PDF files with the 
Print Organizer tool for two reasons: 

1. Non-changing PDFs eliminate the differences between hard copies and print files. 

2. Printing only to PDF files eliminates the need to produce and maintain a list of special printer 
settings which would be required if printing directly to the large variety of available printers. 

The MicroStation files can be printed to individual PDFs or to a multipage PDF. 

Print Border (Plot Shape) 

Print Borders (or Plot Shapes as they are usually called) must be present in the file prior to using the 
MicroStation Print Organizer procedure, as used by the Design Bureau and herein described.   Plot 
Shapes have specific element attributes that are used by the MicroStation Print Organizer process to 
locate and print the correct sheets.  For additional information on Plot Shapes, see Section 21A-80 . 

Plot Identification 

The plot identification information is included in PDF and hard copy prints.  The plot identification includes 
the Date, Login ID, and File Name and Location, and is displayed directly below the lower left corner of 
the sheet, as shown by the arrows below.   

 

Troubleshooting Plot ID problems:   

If the plot identification information does not convert to the proper information,  

AND if the appropriate pen table was correctly selected,  

Then your MicroStation “.upf” file (User Preference File) has probably become corrupt and should be 
deleted. 

Note:  After deleting the upf file, a new upf will be automatically created when MicroStation is 
restarted.  The upf file is located as follows:   
 C:\Users\username\usernamePWV8i.upf 

If the plot identification information is not present, the “border” reference file level 
“DsnShtPlotIdentification” is not turned on in the sheet file.  The original plot ID data must be displayed 
(visible) to enable the Design.tbl Pen Table to locate it and convert it to the proper information. 

 

21A-80.pdf
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Launching Print Organizer 

The MicroStation Print Organizer procedure is accessed from within 
MicroStation from the pull-down File>Print Organizer, as shown to the 
right. 

 

 

 

 

 

 

 

 

 

 

 

 

This will open the Print Organizer dialog shown below.  A new print job (Untitled.pset) with no files to 
print will be created automatically.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Color settings are applied to each individual file or model in a file one at a time.  They are not applied until 
the file/model is added to the print set. 
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Print Definitions 

Print definitions are added to Print Organizer to define what files are printed and how the files are to be 
printed.  The two types of print definitions are fixed and variable.  Variable print definitions will be the 
default.  A variable print definition will allow the print style settings of the file to be changed to a different 
predefined setting prior to printing.  A variable print definition applies the setting to the file at the time of 
printing.  A fixed print definition applies the settings of the print style to the print definition after it has been 
added to the print job. 

• A Fixed print definition is denoted by a single page symbol next to the file name  

• A Variable print definition is denoted by a multiple page symbol next to the file name 

 

Variable print definitions are enabled in the Print Organizer 
options by default from the MicroStation configuration 
settings.  To view the preferences dialog, select 
Edit>Preferences in the Print Organizer menus.  The 
checkbox for Enable variable print definitions should be 
checked on and disabled by the workspace.  The option 
for Open design files in read-only mode is also turned 
on by default, this prevents and accidental manipulation of 
the design file while printing. 

Variable print definitions help organize the print job.  If 
fixed definitions are used, there will be a fixed definition for 
every instance of the defined print shape in the print job.  
Example: if there are 100 sheets to be printed in a cross 
section file, there will be 100 entries of the same file name 
added to the print job. 

 

Creating Print Definitions 

The first step in Print Organizer is to add Files or Folders into the Print Job (.pset).  Folders can be added 
to the print job to help organize if desired; however, they are not required.  Folders can be added before 
or after files have been added to the set. 

The two ways to add files or 
folders are: 

• Use the icons ( ) 
along the top toolbar, or 

• Use the File menu and 
select “Add folder to 
Set”, “Add Files to 
Set…”, or “Add Active 
File to Set…” (the red, 
green, and blue arrows 
respectively). 
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After selecting Add Files to Set… or Add Active File 
to Set…, the Create Print Definitions dialog will 
open.  Selecting Add Active File to Set will populate 
the Input files with the active file automatically.  If the 
active file was not selected to be added, Click the Add 
button to add a file(s) and the ProjectWise Select 
Files dialog will open. 

 

 

 

 

 

 

Multiple files (green arrow) 
can be selected at the same 
time by using Shift or Crtl 
keys on the keyboard.  Once 
the desired files for the print 
definition are selected, Click 
the Add button (red arrow).  
Once all files are added to 
the set, Click the OK button 
(blue arrow) to add the files 
to the print definition.  Select 
only files that will be printed 
in the same manner (i.e. 
B&W or color overrides). 

 

 

 

 

 

Selecting Print Styles 

After adding files to the print definition, the color 
settings need to be selected by clicking on the 
magnifying glass (red arrow) next to the Print style 
name: box. 
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Seven options are available for selection.  The first four 
options (Black & white, Color as-is, Color overrides, 
and Color overrides Small Raster) are used for design 
printing.  The last three options are used by Methods 
for the bi-annual updates for the Green and Red books.  
After selecting the appropriate print style, Click the OK 
button.  This will apply the same print definition to all 
selected files.  

All the options look for the blue print shape on the level 
dsnShtPlotShapeBatchPrint in the active file.  The 
first four options are set to print an 11" x 17" sized PDF.  
The last three options are set to print an 8.5" x 11" 
sized PDF.  See sections 21A-80 & 21A-81 for 
placement of this shape. 

The “SmallRaster” setting is for plan sheet printing when very high-quality aerial imagery is present.  
It reduces the quality of the imagery, while still retaining enough detail to be printed on physical 
paper.  This is the recommended print setting for all design turn-ins. 

See the color tables below for examples of what the above listed choices will produce.  

       BW_     Clr_as-is_              Clr_overrides_   

         

 

After selecting the appropriate print style, review 
the Create Print Definitions dialog and Click OK to 
add the file(s) to the Print Job.  If you applied the 
print style incorrectly, you can change the style 
after adding the file. 

If the file contains multiple models or one specific 
model to print to the specified color setting, that will 
be selected after adding the file to the print job. 

 

 

 

 

 

 

 

21A-80.pdf
21A-81.pdf
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Print Definition Properties 

The print definition properties 
dialog gives you information on 
the Print style of the definition 
and the model(s) that are to be 
printed from the definition. 

To view the properties of a print 
definition, Right-Click on the print 
definition and select Properties. 

 

 

 

 

 

From the properties dialog you can 
change the model(s) to be printed 
(blue arrow) or the print style (red 
arrow) of the print definition. 

 

 

 

 

Modifying Print Definitions 

Upon creating the print definition, the default selection for the model column is empty.  This option 
scans all modes in a file for the defined print shape at the time of printing.  If a specific model is to be 
defined, it should be changed from the print definition properties.  If a specific model is defined, Print 
Organizer will only look in that model for the defined print shape.  Both options can be seen in the 
example below.  In the D_sheets folder the file 99999114lgd.sht has specified the model 
D_SheetLegend and the file 99999114D1.dgn is empty (green box).  The file 99999114lgd.sht has 
been added twice into the print job; however, it has two difference print definitions applied to two 
different models (blue boxes). 
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To change the model to be printed 
open the print definition properties 
dialog.  Select the Model dialog and 
select the model that is desired (see 
image to the right).  The top option 
of the dropdown is a blank.  This 
option will scan the entire file for all 
print shapes at the time of printing.   

 

 

 

 

Organizing a Print Job 

Folders can be used to separate print definitions of different sheet series, as has been shown in previous 
images.  These folders serve two purposes: organizing print definitions to make them easier to locate in 
the job, and organizing the bookmarks within the created PDF file.  The print driver will create bookmark 
“folders” within the published PDF (shown in the image below).  These bookmarks do not navigate, but do 
organize the sheets better. 

 

Folders can be added by selecting the Create Folder Icon  or from the File menu by selecting 
File>Add Folder to Set.  If print definitions have already been added to a set prior to folders being added, 
you can select and drag the print definitions to the desired folder(s). 
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Saving a “Job Set File” Print Listing 

A Print Organizer job set can be 
saved for later if it is to be 
repeated numerous times.  A 
saved job set can also be directly 
printed from ProjectWise Explorer 
without opening Microsation.  The 
Job Set File is saved from the 
“File > Save” pull-down, as 
shown to the right. 

 

 

 

 

 

 

After Save or Save As has been selected, the Save Print Set File dialog appears, as shown below. 
Select the location (red arrow) for saving the Job Set File and provide the file name (blue arrow).  The 
automatic file name extension that is assigned to the saved Print Set File will be “.pset”. 

 

 

The saved Print Set File can be recalled at any time 
from the Print Organizer dialog “File > Open” pull-
down, as shown at the right.  
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After selecting the desired Print Set File, the Print 
Organizer dialog will populate with the saved model 
listing and will display the Print Set File name in the title 
bar, as shown at the right (Example: Example_Job.pset). 

 

 

 

Note:  To cause a file to automatically retain all level settings (and other settings) the MicroStation 
User Preference Save Settings on Exit can be toggled on (checked ) so the level settings are 
saved each time a file is closed.  This way the settings will be correct when the file is reopened.   This 
will eliminate the need to open a file, change the settings, and then manually save the settings before 
printing.   

The MicroStation Save Settings on Exit option is found under 
“Workspace > Preferences > Operation”, as shown at the right. 

 

 

 

Printing to the PDF File – Creating the PDF 

If all print definitions/folders in the Print Organizer list are to be 
printed, there is no need to select (highlight) the print definition or 
folder names.  If only some of the print definitions/folders in the list are 
to be printed, they must be selected.   

Select “File > Print”, as shown at the right. 

 

 

 

 

 

 

When the Print dialog opens, the default 
values should be as shown at the right.  By 
default the name of the PDF to be 
published will be the Print Set Job Name 
(Example_Job).  Use the Browse feature 
to either confirm or change the default 
value.  Edit the pdf file name, as 
necessary. 
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If no specific print definitions or folders were selected in the Print Organizer dialog model listing (see 
Print Definition Properties above), the Print Range option in the Print dialog (at right) will default to ALL 
and ghost the Selection option.  If specific models were chosen, the Print Range will default to 
Selection. 

If you want a published PDF to open in your default PDF viewing program, check the Open print file 
after creation checkbox in the Print dialog box. 

Click the OK button to dismiss the Print dialog and to initiate the creation of the PDF Print file. 

Printing the PDF File 

After the PDF files have been created, they can be sent to any 
printer to produce a paper print.  Double-click the PDF file name in 
Windows Explorer to open the file in Adobe Reader. Select File > 
Print, as shown at the right. 

 

 

 

 

 

When a PDF file print is requested, the size often defaults to 8.5″ x 11″ paper size, as shown below by the 
red arrow.  The paper size can be changed to 11″ x 17″ (or any other size) by selecting the Properties 
button, as shown by the green arrow.  Also, Actual size should be turned on, shown by the blue arrow. 
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The appearance of the Document Properties dialog depends 
on the printer selection.  For all Black & White Design Section 
printers, the paper size is selected from the Paper/Quality 
tab, as shown at the right. 

 

 

 

For the “DsnOdacColorMulti” printer, the paper 
size is selected from the Frequently Used 
Settings tab.  Select the desired paper size, as 
shown by the blue arrow.  Click the OK button to 
return to the Print dialog. 

The Properties dialog for the scroll 
printer/plotters is different yet, and new printers 
may be different than any shown here.  Just 
continue to open tabs until the area to select or 
enter the correct paper size is found. 

 

 

 

 

In the Print dialog, note the Document paper 
size (shown by the red arrow, at the right) has 
changed to the same selection made in the 
Properties dialog (11 x 17 in this example).  
Occasionally you will have to click the properties 
button a second time to get the paper size to 
change.  

Select the appropriate Pages to Print (shown 
by the blue arrow) and click the OK button to 
produce the paper prints. 
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Compressing Large PDFs 

With the addition of raster images to Plan & Profile sheets, the published PDF may become very large.  
Adobe Acrobat (Standard or Pro, not Adobe Reader) can be used to reduce the file size with little effect 
on the physically printed media. 

To reduce the file size of a scroll using Adobe 
Acrobat, open the Document menu and select 
Reduce File Size… 

 

 

 

 

 

 

 

 

 

 

 

The dialog to the right will appear, select Retain 
Existing from the Make compatible with 
combobox and Click OK. 

When you choose the compatibility level, be 
aware that the newer the version of Acrobat that 
you choose, the smaller the file. If you choose 
compatibility with Acrobat 9, however, you 
should be sure that your intended audience 
does indeed have version 9 installed.  The 
default version of PDFs from Microstation is 1.5 
(Acrobat 6.0) and should be retained if possible. 

 
 
The Save As dialog will 
appear asking to select a 
name for the reduced 
size PDF.  You can either 
overwrite the existing file 
or create a new name for 
the PDF.  Click on Save 
to complete the process. 
 
 

 

 

 



Chronology of Changes to Design Manual Section:

021E-001 MicroStation Batch Printing to PDF

1/8/2020 Revised

Update page 6 of 21E-01 to show the small raster setting and explain what it’s purpose is (reduce the quality of 
raster imagery to make the file size not so big).

8/17/2016 Revised

Fixed a typo under the Print Definitions where "Fixed" was used instead of "Variable" in the description of a multi-
page print definition.

3/31/2016 Revised

Retitled section.  Rewrote section to reflect move to Microstation Print Organizer.  Added section for reducing 
PDF file size using Adobe Acrobat.

6/30/2009

Previously Updated.
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